Author Topic: Problems exporting materials  (Read 64 times)

Hi there! I am trying to import substance materials to 3ds max to render with vray!

I have done this a few times before and i am quite sure i am repeating the same process (i have not been able to find my mistake at the very least, after 4 attempts of redoing the process)

I am trying to include a picture but as that have proved difficult for me i shall try to be as descriptive as possible in case it does not get included.

The problem is that the car is pretty much all light purple with some black details - the bump on some parts seems to be in there but not everywhere - the base color in the image file is pretty much all purple as well and most of the image files looks quite plain. (as you hopefully will see in the picture below)

i have tried both PNG and tiff, i have made sure the normals are correct and that the UV map got imported correctly from blender ( which i used to uv map) - normal Vray materials seems to work just fine.

i used PBR metalrough to export, i have also tried to export for Vray the problem remains it just get different colors instead.

i used vrayhdri to attatch the materials to a vraymtl which is attached to the model, the nodes looks something like this.


Base Color (Srgb) -  Diffuse
(inverse gamma on the rest, have also tried with "none" to no effect)
Normal--
            VrayNormal - Bump
Height --

Roughness - refl.gloss

metallic - metallic

Thanks for your time and have a great day!


https://drive.google.com/file/d/196DQTM2iz9wMdI1W9JLzJniUy3Xdz-rK/view?usp=sharing
for some reason i was unable to upload the picture here, so here is a drive link where you can download the picture! thank you!

Please follow the guidelines on how to report an issue: https://forum.substance3d.com/index.php/topic,22451.0.html
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.