Author Topic: Compatibility with 14 ?  (Read 1195 times)

Modo 14 just came out and the current plugin on the website is no longer compatible.

Is there an ETA of when we could get a compatible version?

Just like with all previous versions of plugin for Modo, it will be available with the last upgrade (xx.1 xx.2 xx.3) before the next whole number release (15), which is approximately in 1 year time from now. Substance plugin for Modo 13 was released recently.

Yeah it really feels like Modo plugin is relegated to the bottom of the list of integrations. I honestly wouldn't mind if the plugin was stripped down to just importing and assignment of maps from the sbar file if it meant a faster release in line with the current Modo release.
Last Edit: March 23, 2020, 03:04:38 pm

https://community.foundry.com/discuss/post/1182563

I tried the instruction at the above link and if you change the config fields from 13 or 1300 to 14 and 1400 it seems to work.

Jeff


The next release will support Modo 14, and should be ready soon.
Software Engineer, Integrations
Maya, 3ds Max and Core Libraries

The next release will support Modo 14, and should be ready soon.

April 01, 2020, 10:36:18 pm

i see what you did there ;). Just kidding :P.

No april fools for this one ;)
Software Engineer, Integrations
Maya, 3ds Max and Core Libraries

The 2.7.3 version was released today, and has a package for Modo 14.
Software Engineer, Integrations
Maya, 3ds Max and Core Libraries