Author Topic: [BUG] Substance Plugin errors when exiting Play mode in Unity Editor  (Read 5009 times)

Hi Jill,

Thanks for the update.  It is reassuring to hear the acknowledgement and that you guys are taking steps to make things better in the future.

As for the patch and your de-recommendation - the patch is there to mitigate the issues that your defect is causing.  It's not meant to be a long term solution by any means.    Given the simplistic nature of the defect and the patch, it's doubtful it would affect your teams ability to assess other defects and reproduce them.  But rest assured, if I do run across more defects I can simply disable the patches and verify them in isolation before writing about them.

Assuming your fix works in the next version then there will be nothing more joyful than removing the patch from my code.

Looking forward to the next release. 

Oh, has your team tried it with the new 2019.4 LTS that released yesterday?

I am having the same error when using Substance Plugin 2.5.1. Waiting for 2.5.2 to come and fix it.

2.5.2 - where are ya?!

2.5.2 - where are ya?!

It's coming!  ;D Should be early next week, as we provided it to our discord beta group for testing this week. Apologies for the delay.

2.5.2 fixes the problem for us :)