Author Topic: Substance Height Map Looks SPIKEY  (Read 123 times)

How can I show in the Substance Viewport, the height map without it looking spikey?

There seems to be a change in its behavior a few versions back, and I can't seem to correct it.

Ok, looks like I finally found it. Its located under the shader settings (Displacement and Tessellation)