Author Topic: Compile Failure in Shader Bootloop  (Read 89 times)

Hey guys/gals, I'm trying to solve a problem I have been having in painter and am looking for a little help.

Yesterday it ran totally fine, I was in there texturing away.  I can't remember what I was doing, but it was pretty normal workflow default materials and masks and the program crashed.  There was no error message or warning, just a hard crash.  Upon reboot I got this message:


A compile failure in shader with some warning about deprecation.  Strange because less than a minute ago I was working in it just fine.  I restarted only to see the same critical error.

In this order I have:
0. Sent a bug report
1. Updated from 2019.x.x (w/e the one version older was) -> 2019.3.2
2. Cleared my shelf from my user/documents folder
3. Uninstalled painter completely, wiped out any trace or mention of painter in a system wide look up
4. Reinstalled with new download Painter 2019.3.2
5. Updated my gpu to the latest drivers from nvidia
(restarting after every step)

None of these have solved the problem.  I continue to get the exact same error message.  I can't believe it's a software or hardware incompatibility somewhere else in the system because it was working one minute then just never worked again.  Nothing else changed.

Any help would deeply be appreciated.  I need to get this working again for work.

Turns out, read the FAQ here.  Asus gpu tweak is responsible.  It's so strange that it caused this after a couple years of both working side by side with no problem.  But it's fixed now, I guess.  Read the FAQ people, there's actual information there.