Author Topic: MainTiles MyAssetsControls.qml error  (Read 1429 times)

[Script] file:///C:/Users/USUARIO/OneDrive/Documentos/Allegorithmic/Substance Painter/plugins/substance-source/MainTiles.qml:37:3: QML MainTiles_MyAssetsControls: Detected anchors on an item that is managed by a layout. This is undefined behavior; use Layout.alignment instead.

this is the message that em appears when it starts and I think that is what causes me a failure while I am applying textures to a model and the program closes

my computer:
Intel I5 of 9 generation
16 ram
and an AMD Radeon RX 5500 XT video card

I do not know if that is the cause of its closing but I hope I can find help for both things
1 that I do not get those errors
2 that I can work on the program


Hi,

Thanks for reaching out to us.

The error you are seeing is related to the Substance Source plugin (which is now deprecated anyways), it is not the cause for instability. If it is not working correctly and you aren't using it, you can simply remove the substance-source folder in Documentos/Allegorithmic/Substance Painter/plugins which will remove the plugin entirely (you can always access Source from the website or the Launcher).

Most likely your issue is due to outdated graphic drivers. However when updating, be aware that 20.11 AMD drivers are currently flawed, so you should upgrade to 20.8 or 20.9 instead. More details here: https://forum.substance3d.com/index.php/topic,35908.0.html
You can find all AMD drivers here: https://www.amd.com/en/support
Valeria Gerontopoulos
Product Designer | 3D Artist

Hi,

Thanks for reaching out to us.

The error you are seeing is related to the Substance Source plugin (which is now deprecated anyways), it is not the cause for instability. If it is not working correctly and you aren't using it, you can simply remove the substance-source folder in Documentos/Allegorithmic/Substance Painter/plugins which will remove the plugin entirely (you can always access Source from the website or the Launcher).

Most likely your issue is due to outdated graphic drivers. However when updating, be aware that 20.11 AMD drivers are currently flawed, so you should upgrade to 20.8 or 20.9 instead. More details here: https://forum.substance3d.com/index.php/topic,35908.0.html
You can find all AMD drivers here: https://www.amd.com/en/support

Thaaaanks a lot really thaaaaaks