Author Topic: Meet MAT 2 contest FAQ  (Read 14208 times)

Hello. As above I have similar problem. I just talked to a friend and he told me that after uploading he got links to his images. But as I uploaded it i didnt have any. How can i check if my submission is not empty? I am at work currently and not sure what to do :(
Ok I had a very quick response from Marine in e-mails. Submission looks good :)
Last Edit: February 05, 2020, 02:50:15 pm

Hello. As above I have similar problem. I just talked to a friend and he told me that after uploading he got links to his images. But as I uploaded it i didnt have any. How can i check if my submission is not empty? I am at work currently and not sure what to do :(
Ok I had a very quick response from Marine in e-mails. Submission looks good :)

So my submission went the same way (no links) but I know I did click them, I just assumed that they uploaded.  I did receive a confirmation email.  Do I need to check to see if it went through correctly?
Last Edit: February 05, 2020, 08:47:39 pm

How are you guys uploading to SKetchfab and have the displacement working? When I use the export option, it doesn't export height and if I do bring in height, the model needs to be subdivided but I see tons of people have their displacement working in Sketchfab. Any help would be appreciated.

I am running into the same issue.  I exported my displacement maps manually, and I can get them hooked up in Sketchfab, but the displacement conveyed on the maps is completely different than what I get from previewing and rendering my textures in Substance Painter.  I did a -ton- of non-destructive hand painting with fill layers and masks, largely because I'm not very confident and painted one area at a time, and the exported maps are largely white instead of the masses of gradients they should be.  My little dude wasn't much, but I would have liked to have shared him, and his texturing completely depends upon the displacement.

I took screenshots of both SP and Sketchfab, but I'm uncertain if it's appropriate to share them here.


So my submission went the same way (no links) but I know I did click them, I just assumed that they uploaded.  I did receive a confirmation email.  Do I need to check to see if it went through correctly?

Maybe try and send an email to contact on the meet mat 2 contest page. Its the magazine one :)

How are you guys uploading to SKetchfab and have the displacement working? When I use the export option, it doesn't export height and if I do bring in height, the model needs to be subdivided but I see tons of people have their displacement working in Sketchfab. Any help would be appreciated.

I am running into the same issue.  I exported my displacement maps manually, and I can get them hooked up in Sketchfab, but the displacement conveyed on the maps is completely different than what I get from previewing and rendering my textures in Substance Painter.  I did a -ton- of non-destructive hand painting with fill layers and masks, largely because I'm not very confident and painted one area at a time, and the exported maps are largely white instead of the masses of gradients they should be.  My little dude wasn't much, but I would have liked to have shared him, and his texturing completely depends upon the displacement.

I took screenshots of both SP and Sketchfab, but I'm uncertain if it's appropriate to share them here.

So I figured it out. I am guessing people are downloading from the official meet mat that was uploaded by substance. I did that too and replaced the model in my Sketchfab and it worked. You might also wanna subdivide the base as that is not tesselated.

Here is the link and you can download that model.
https://skfb.ly/6POIO

How are you guys uploading to SKetchfab and have the displacement working? When I use the export option, it doesn't export height and if I do bring in height, the model needs to be subdivided but I see tons of people have their displacement working in Sketchfab. Any help would be appreciated.

I am running into the same issue.  I exported my displacement maps manually, and I can get them hooked up in Sketchfab, but the displacement conveyed on the maps is completely different than what I get from previewing and rendering my textures in Substance Painter.  I did a -ton- of non-destructive hand painting with fill layers and masks, largely because I'm not very confident and painted one area at a time, and the exported maps are largely white instead of the masses of gradients they should be.  My little dude wasn't much, but I would have liked to have shared him, and his texturing completely depends upon the displacement.

I took screenshots of both SP and Sketchfab, but I'm uncertain if it's appropriate to share them here.

Here link to a hi res version: https://drive.google.com/open?id=1grXJsiky7vy_ncz6g0WQ9elMBxlQZ16k

How are you guys uploading to SKetchfab and have the displacement working? When I use the export option, it doesn't export height and if I do bring in height, the model needs to be subdivided but I see tons of people have their displacement working in Sketchfab. Any help would be appreciated.

I am running into the same issue.  I exported my displacement maps manually, and I can get them hooked up in Sketchfab, but the displacement conveyed on the maps is completely different than what I get from previewing and rendering my textures in Substance Painter.  I did a -ton- of non-destructive hand painting with fill layers and masks, largely because I'm not very confident and painted one area at a time, and the exported maps are largely white instead of the masses of gradients they should be.  My little dude wasn't much, but I would have liked to have shared him, and his texturing completely depends upon the displacement.

I took screenshots of both SP and Sketchfab, but I'm uncertain if it's appropriate to share them here.

Here link to a hi res version: https://drive.google.com/open?id=1grXJsiky7vy_ncz6g0WQ9elMBxlQZ16k

OMG!

That worked!

Why did that work?  Does SP export different outputs for displacement depending upon the density of the base mesh?  Man, I have been doing things wrong, I have some changes to my workflow to make!  I do a few seams now, and I can see I'm going to need to tweak a few settings, but I can so work with that!  There is always so much to learn!

Thank you!!!   My lil baby dragon has a nose now!

(Sorry it took me so long to reply, it was taking a while to process the new model so I went on the family grocery shopping trip.  Thank you so much!!)

i didnt have a cell phone atm and have filled the space contact number as not available i hope that is not an issue

Hello. As above I have similar problem. I just talked to a friend and he told me that after uploading he got links to his images. But as I uploaded it i didnt have any. How can i check if my submission is not empty? I am at work currently and not sure what to do :(
Ok I had a very quick response from Marine in e-mails. Submission looks good :)

ya me to, after i submit the file i just received thanks for participating to the MeetMat 2 Texturing contest, did't get any link , its ok and seem like that, or i failed to send the file?

Hello. As above I have similar problem. I just talked to a friend and he told me that after uploading he got links to his images. But as I uploaded it i didnt have any. How can i check if my submission is not empty? I am at work currently and not sure what to do :(
Ok I had a very quick response from Marine in e-mails. Submission looks good :)

ya me to, after i submit the file i just received thanks for participating to the MeetMat 2 Texturing contest, did't get any link , its ok and seem like that, or i failed to send the file?
I have the same situation :O
3D Prop & Environment Artist | Head Instructor Game Art & 3D Animation
Artstation | Twitter | Instagram

So exciting!! Last time I didn't really have the time to give it a good try. Challenges are always a great excuse to find new features.