Author Topic: Save As not working + where are files saved  (Read 1293 times)

I'm working on a project and wanted to save with a new file name, but when I click Save As nothing happens at all. (I had opened an old file from the recent projects list and made some different textures I want to save as something else now). Also if I do a normal Save I'm not even sure where to find it on my computer (I usually like to safe projects to dedicated folders anyway). I read in another post that everything saves to the Appdata folder but I can't find anything in there either.

Can you help please?


The Save and Save as from the file menu are broken. We fixed it in the coming bugfix release that will be out very soon.

Today, there is no associated file to a project. It's something we will work on. In the meantime, you go to file > Export project... to export your project with its dependencies to the destination folder of your choice.

Substance Alchemist Product Manager

Thanks Baptiste, I'm a bit surprised and dissapointed it's broken, I love the program but this makes it feel awkward to work with, and Alchemist was a big reason I took up subscription, so I look forward to seeing the fix soon.


We just released the new version that should fix your issue.

Please let us know if you have any questions.

Substance Alchemist Product Manager

Hi Baptiste.  I'm working in Alchemist 2019.1.2 today and the Save As function is not working.  I've tried doing the Save As twice and yet I see no new materials in the collection that I saved to.  When I look in the AppData>Roaming>Allegorithmic>Alchemist>createdMaterials folder, I can see the two versions I saved, but not in the actual program.  Once again, I'm halted from doing work.  Is there a work-around for this?

Hello msjphotography,

Actually, saving twice a material does nothing if you make no modification to it. This is something we are aware of, and will correct in a future Alchemist version.
In the meantime, I encourage you to make a slight modification before saving a new version.


I was having the same issue. Making a slight modification did the trick. Thanks!