Author Topic: I cant't install Alchemist!!!  (Read 5595 times)

I double-click setup
And then the program flashed back
Even in the luncher
I can‘t install too
Help Help Help

Hello,
I am sad to read this... Would it be possible to send us the log of the setup ?
- open a command line in the folder containing your setup
- run the following command:
Substance_Alchemist-2019.1.0-rc.3-16-msvc14-x64-Release-23661ec9.exe /LOG="setup_log.log"
- upload content of setup_log.log

Thanks

2019-11-07 16:31:26.733   Log opened. (Time zone: UTC+08:00)
2019-11-07 16:31:26.733   Setup version: Inno Setup version 5.5.9 (u)
2019-11-07 16:31:26.733   Original Setup EXE: E:\Program Files\Substance_Alchemist-2019.1.0-rc.3-16-msvc14-x64-Release-23661ec9.exe
2019-11-07 16:31:26.733   Setup command line: /SL5="$81FBA,979821725,268288,E:\Program Files\Substance_Alchemist-2019.1.0-rc.3-16-msvc14-x64-Release-23661ec9.exe" /LOG="setup_log.log"
2019-11-07 16:31:26.733   Windows version: 10.0.18362  (NT platform: Yes)
2019-11-07 16:31:26.733   64-bit Windows: Yes
2019-11-07 16:31:26.733   Processor architecture: x64
2019-11-07 16:31:26.733   User privileges: Administrative
2019-11-07 16:31:26.741   64-bit install mode: Yes
2019-11-07 16:31:26.747   Created temporary directory: C:\Users\ADMINI~1\AppData\Local\Temp\is-LVPM1.tmp



Hello,
I am sad to read this... Would it be possible to send us the log of the setup ?
- open a command line in the folder containing your setup
- run the following command:
Substance_Alchemist-2019.1.0-rc.3-16-msvc14-x64-Release-23661ec9.exe /LOG="setup_log.log"
- upload content of setup_log.log

Thanks

Did you install previous (beta) version of Alchemist before downloading 1.0 ?

The installer seems to crash at the very start of the process... as if an error occured while accessing the file system.

Could you ensure temp folder C:\Users\ADMINI~1\AppData\Local\Temp\is-LVPM1.tmp has been correctly corrected, and tell me what it contains ?

Have you tried to run setup with right-click => run as administrator ?

Thanks

Yes I've installed beta version of Alchemist。
I used to install it in administrator mode,but it dosen't work too。
_setup64.tmp  this file in the is-LVPM1.tmp folder

I guess you already tried to first uninstall beta version of Alchemist ?

That's weird as the 2 setups (beta & 1.0) are created the exact same way... I can't see what would make one work and not the other...  ???

I'm trying to install version 0.30 and 0.80 today
But also failed to install
What can I do now?