Author Topic: instant crash  (Read 15671 times)

I'm also getting an instant crash on startup.  I'm on a MacBook Pro 2018, though.  The previous version worked fine.  I tried reinstalling, including deleting everything in the Library - Application Support - Allegorithmic - Substance Alchemist folder.
Attached is the log file.

Did you import resources or link a local folder before getting the crash on startup?
Substance Alchemist Product Manager

Not on the Macbook.  On the PC I did, but it works fine there.  Also, I deleted the App support folder for Alchemist before re-installing the second time (on the MacBook) thinking it would remove any remnants.

Not sure if this is related to the instant startup crash or not, but I just tried opening Alchemist and it's hung up at the Bug Report screen.  When I click Submit, Cancel, or the X icon, nothing at all happens.  I'll try deleting my alchemistdatabase.json file and see what happens.  Of course, every time I delete this file, I lose all of my materials.

Deleting the alchemistdatabase.json file did not get me past the Bug Report screen.  Therefore, I can't enter Alchemist in any way, shape, or form.  I don't know why this is happening, but I'm guessing that possibly it has something to do with my linked Local Assets loading extremely slowly in the background.  I've been told to delete the links to the Local Assets, but I can't do this because I can't get past the Bug Report screen.

Log.txt file attached.

Removed 2019.1 and installed 8.1 to circumvent the Bug Report bug, but now can't get past the Bug Report dialogue in 8.1.  Can't click Submit, Cancel, or the X icon.  Nothing happens.  Alchemist, no matter which version, is 100% unusable on my computer right now.

Log.txt attached.

In the log file, we can see that we didn't reach the license server. Did you have an internet connection when you launch the 0.8.1?
Substance Alchemist Product Manager

Just tested it.  My internet connection is working, but I still can't get past the frozen Bug Report dialogue.

Can you try to delete the content of this folder?
~\AppData\Local\Allegorithmic\Substance Alchemist\Crashpad\reports

And if it still doesn't work, clean the whole content of \AppData\Local\Allegorithmic\Substance Alchemist\Crashpad\
Substance Alchemist Product Manager

Thanks, Baptiste.  I'll try this when I'm back in the office on Wednesday.  Will doing either of these suggested fixes affect/delete the multitude of materials that I created in 8.1?

No, it should not affect the materials you created with 0.8.1
Substance Alchemist Product Manager

Baptiste, deleting the content of this folder...

~\AppData\Local\Allegorithmic\Substance Alchemist\Crashpad\reports me past the Bug Report screen. 

Thank you!

i even tried to kill the whole prefs folder for alch. no luck at all. keeps crashing.. i got past the bug report etc.. but the program just crashes a few seconds after startup.. .mac osx 10.13.6

Just a follow up.  Installed the new version 2019.1.1 on the Macbook and so far so good!