Author Topic: instant crash  (Read 15672 times)

When in the "create" tab, and i hit the "inspire" tab, i get a hard crash.  Can be a brand new scene with no assets imported, or doing the tutorial, consistent every time.  Using 2019.1.0 Sesame

Does anyone have any ideas?

i7 7700k, 32gb, win10pro, 2080super

video card is up to date

Last Edit: November 05, 2019, 07:19:56 pm

When I first opened Alchemist 2019.1.0, I created a new project file, then immediately experienced a crash.  Now when I open the program and click the new project file name, I don't even get into the software before there is a crash.  Not good.  What do I do from here in order to get the software to work?

PC, Windows 10, 4 1080 TIs, 64 GBs memory

I was not getting these crashes with 0.8.1.

Now that Alchemist is out of beta, can we expect more rapid responses to major issues, such as the new version of Alchemist not launching at all?  The reason why I ask is because I have projects in the works and I can't go back and do them in 0.8.1 because the file format is no longer compatible with the latest release.  Therefore, if I want to move forward with my projects (which will take months to finish), I will need to work in the new release of Alchemist.  Thanks for responding.  I am willing to share whatever details are necessary to help get Alchemist back up and running.


Sorry for the inconvenience. If you crash at start, you can do 2 things:
  • Create a new project and it will be like brand-new
  • If you don't have any project yet, you can go to your AppData/Roaming/Allegorithmic/Substance Alchemist/ and delete first usersettings.json and if it didn't work, delete the alchemistdatabase.json and the folder "createdMaterials"
We're planning a bug fix version, we need all your log.txt file and a way to reproduce your bugs.

We're very sorry for the inconvenience!
Substance Alchemist Product Manager

You can go to our Discord too here: and contact me so we can chat directly.
Substance Alchemist Product Manager

Baptiste, here is my log.txt file.

Baptiste, here's the latest log file.

Latest log.

Log for crash following connecting the Stone folder.

Here are the lists of Substance Source Stone materials that are possibly causing the crash.

Baptiste, here's the log.txt file from the most recent crash.

Baptiste, I'm pinging you on Discord with more information.

Baptiste, I still can't open or use Alchemist.  It's been days since I asked for help.  Are you or somebody else available to help me?

Answered on Discord.
Substance Alchemist Product Manager

I'm also getting an instant crash on startup.  I'm on a MacBook Pro 2018, though.  The previous version worked fine.  I tried reinstalling, including deleting everything in the Library - Application Support - Allegorithmic - Substance Alchemist folder.
Attached is the log file.