Author Topic: Support for MDL 1.4 !  (Read 7436 times)

hi, right now I think the latest of substance painter doesn't support mdl 1.4 or it does?
cause I need some bsdfs that aren't in the 1.3 version like fresnel_factor().

any reply please :-\!!!!

It's on our to-do list, but no ETA for now.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

thanks for the reply ;)