Author Topic: Part of mesh not showing  (Read 770 times)

My object doesn’t have any thickness- it is just a plane I deformed for cloth. When I bring it into Painter parts of the mesh are not visible.  I imagine this might have something to do with backface culling?

How can I get my mesh to view properly is - there a show object as double sided option?

By default polygons are not two-sided in the viewport, you can get this behavior by changing the shader in the Shader Settings and switching it to the shader "pbr-metal-rough-alpha-test".
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Froyok aka Fabrice Piquet, Technical Artist and Product Designer at Allegorithmic.