Author Topic: Polygon Fill Problem  (Read 681 times)

HI,
my substance painter crashes after using polygon fill tool. I only click once or twice on the part I want to paint and it crashes immediately.

MacBook Pro (Retina, 13-inch, Mid 2014)
Processor 2.6 GHz Intel Core i5
Memory 8 GB 1600 MHz DDR3
Macintosh HD
Last Edit: October 21, 2019, 07:29:12 pm

Please attach a log file : https://docs.substance3d.com/spdoc/exporting-the-log-file-128745475.html

Don't put your thread name as Caps-lock only as well, this is annoying for readers.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Froyok aka Fabrice Piquet, Technical Artist and Product Designer at Allegorithmic.

Thanks, i have attached the log file to the original post above.

Does it happen in every project ?
Do you have a crash report window when you restart the application ?
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Froyok aka Fabrice Piquet, Technical Artist and Product Designer at Allegorithmic.

Thanks for your reply. Yes it happens on every project. When I restart the application it does come up with a 'Bug report, screenshot attached.

Thanks for your reply. Yes it happens on every project. When I restart the application it does come up with a 'Bug report, screenshot attached.
Can you please send a crash report then ? The Support team will get back to you with it by e-mail.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Froyok aka Fabrice Piquet, Technical Artist and Product Designer at Allegorithmic.