Author Topic: Sp 2019.2 black viewport when setting displacement tesselation  (Read 493 times)

Good evening, I bought yesterday Substance Painter.  when I turn the displacement tesselation to 0.01 or higher, the window becomes black and we no longer see the mesh.  Thank you for your help. I am on Mac OS X Mojave

Hello, as indicated in the title, the mesh disappears when in the tab DISPLACEMENT the scale is different from 0, I work on mac mini (late 2014). Thank you for your help

Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

Yes I have the same issue... Is there a fix?

Yes I have the same issue... Is there a fix?
You are running Substance Painter on a computer that is below our minimum technical requirements, this kind of issues are expected: https://docs.substance3d.com/spdoc/technical-requirements-172824034.html
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

Okay thank you. Instead of using Displacement I'll try to use height and normal maps to create (fake) depth. The only problem with this is that the maximum height in height slider is not high enough. It still looks like there isn't much depth added. Is there a way to increase this? (even with increasing levels it's not much). See attachment


You can use a level or the Height Adjust filter to scale the maximum value of the Height in the layer. The slider is clamped to -1/1.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.