Author Topic: Maps not rendering  (Read 582 times)

None of the normal maps I bake are showing in the painter window. It shows in the render window but not the painter window. Also, none of the materials are showing either. I'm using windows 10. I've tried previous versions and the latest versions of substance painter. Can anyone help?

Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

here is the log

here is the log

Do you have another card besides the "Intel(R) HD Graphics 4600" which doesn't meet the requirements.

No but it's been working for a good 6 months before I ran into this issue.

If you download an older version of Painter does it work? Is this issue only with the newer versions?

No I've downloaded all the way back to 2017 versions and still run into the same issue

No I've downloaded all the way back to 2017 versions and still run into the same issue
Then the issue is with your GPU/Driver version and not Substance Painter. Try to update it.
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.

I just updated my drivers and I'm still running into the same issue

I also am having issues with a two GTX 1080TI's in SLI.

I just updated my drivers and I'm still running into the same issue
Then there is not much more we can do. Your GPU is below our system requirements. See: https://docs.substance3d.com/spdoc/technical-requirements-172824034.html

I also am having issues with a two GTX 1080TI's in SLI.
We don't support SLI, see: https://docs.substance3d.com/spdoc/multi-bi-gpu-168199000.html
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.