Author Topic: Substance Painter doesn't load  (Read 140 times)

So this started recently. I have tried deleting the appdata files for it, Deleting and reinstalling substance, opening it with admin and still nothing works. Here is my problem.
My Substance opens but doesn't show it, all i see is a white screen. And i know it opens because if i try to change the size of the program it will "refresh" it self showing the main menu. But i cant use it like this.
What do i do?

[img
width=1164 height=764]https://forum.substance3d.com/attachments/images/57c717571455cd307f3a5bc2b04865d5.PNG[/img]


Already saw previous posts that said to check thouse things and i did/checked everything on thouse lists. Still doesnt work.

Already saw previous posts that said to check thouse things and i did/checked everything on thouse lists. Still doesnt work.

Did you try using an older version of Painter?

Just did it. The bug is still there. Also i realise i can use the program (in both versions) if i dont fullscreen it and try to minimize it to a certain ammount. It is a very weird way of working and not a solution at all.

Are you running more than one GPU? If so, can you try this as a test, disable all your GPUs except for one and try again.
Last Edit: September 16, 2019, 09:06:08 pm

Hey,

I have exactly the same issue, and also already tried what's mentioned above and in the linked posts.
My computer only has 1 GPU, but unlike Raul, I can't minimize to make it work.

Is there anyone who can help?

Can you try to downgrade your GPU drivers back to 430.86 ?
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Froyok aka Fabrice Piquet, Technical Artist and Product Designer at Allegorithmic.