Author Topic: [2019.2.0] Problems with personal icons in the library  (Read 27919 times)

Hi there,

Thanks to the team for the new release. Just used a bit today and it's seems great.

I made a personal library including my own substances with personal icons attached with it. It did appears correctly in previous versions but it don't appear anymore since the new 2019.2.0 version. A generic icon appears instead of mine.
I know there was an improvement on the loading speed of the library but there is a way to make appear home made icons in the library like before?
I tried to re-export .sbsar but still not working.

Thanks in advance.



Thanks for the report, we'll take a look!
It's probably a bug we've introduced.
Product Manager - Allegorithmic

Okay. Thanks Nicolas. ;)

I have the same issue. Not only do the proper icons not show up but when I use a Library filter to see just the sbars I've made (filtering by URL), nothing at all shows up. The affected sbars still function as expected.