Author Topic: Minimum requirements for the Delighter to run are not met  (Read 7033 times)

For the last 2-3 versions of Alchemist I've been getting this in the log and no delighter filter in the list -
"[ERROR][FiltersFilters] Minimum requirements for the Delighter to run are not met:
   Your graphic card is not recognized. You need at least a NVIDIA GeForce 7 series. If you think that your graphic card is more recent than that, please report it.
Delighter will not be available."
 
It worked for a while, is there anything i can do to force it to recognize my graphic card or do i just have to wait for a version/update where its been added?
 
I'm on windows 10 and have a GTX Titan X:

Hi,

Our team is aware of this issue and working on a fix. No ETA.

Regards,
Guillaume
Quality Engineer
*****************************
Alchemist User Manual
Alchemist release note
*****************************

Is there any work around while we wait for this issue to be resolved?

Cheers, Rob.

There is no possible workaround.
The bug is fixed and will be included in the next release. We're checking for a possible date to release the fix version.

Best
Substance Alchemist Product Manager

Thank you for the response ... Delighter is such an important part of my workflow ... many thanks for addressing this quickly and I look forward to an update.

Cheers, Rob.

Having the same issue with a GeForce MX250 which has 4GB ram and Cuda 10