Author Topic: How much poly hires could be?  (Read 11086 times)

SD disappears from my screen once it tries to bake from 25-30 mil polies of Zbrush obj?

 Is there a  limit I shout keep in mind?

Hi,

Yes, there is a limit but it depends on your hardware, mesh quality and size and the baker you use.
In your case, since it's a crash, I recommend you to send a crash report.
This way we will get all informations to help you.

Thanks 
QA Analyst

Hi,

Yes, there is a limit but it depends on your hardware, mesh quality and size and the baker you use.
In your case, since it's a crash, I recommend you to send a crash report.
This way we will get all informations to help you.

Thanks


How can I do it? SD just disappears from my screen during baking rendering . No message, no crash report.   

How can I do it? SD just disappears from my screen during baking rendering . No message, no crash report.
I don't have an answer for this, but you can run a quick test to see if its a memory issue:
If it just disappears, Windows might be killing Designer when your physical memory is maxed out.

You can run a test by monitoring your memory usage (Task Manager > Performance) while you bake.
If the memory utilization is near the maximum and Designer 'disappears', you don't have enough memory to perform that operation.

How can I do it? SD just disappears from my screen during baking rendering . No message, no crash report.
I don't have an answer for this, but you can run a quick test to see if its a memory issue:
If it just disappears, Windows might be killing Designer when your physical memory is maxed out.

You can run a test by monitoring your memory usage (Task Manager > Performance) while you bake.
If the memory utilization is near the maximum and Designer 'disappears', you don't have enough memory to perform that operation.

I have 32 Gb of RAM  and it's only around 70% while baking.  I have just tried on more time after closing every other soft on my pc and it happened to bake color and normals map but drops at height map and AO.
It's actually not a first time I couldn't bake in SD. Anything hi res enough from Zbrush and it typically disappears that way 

I’ve come across a similar issue in the past with very heavy (4M+ meshes).

In my case, the baker was using the GPU, so it seemed to be a graphics card (I suspect VRAM) issue rather than a regular RAM one.

The fact that it’s crashing on the most intensive bakes, rather than the first one, suggests the mesh is loading just fine, and you might have a similar problem.  It caused the display driver to crash entirely - so there was never time for substance to generate a crash report.

Possible to are seeing something similar?  In my case, upgrading to a 1080ti solved my issue, at least until the meshes got even heavier.

In my case, the baker was using the GPU, so it seemed to be a graphics card (I suspect VRAM) issue rather than a regular RAM one.

This is a good point; I forgot the newer versions bake on the GPU by default, instead of the CPU.
Running another test while monitoring VRAM might be worth a shot!

It might also be worth trying a test with both DXR and Optix disabled as it could potentially be a driver issue.
Last Edit: August 01, 2019, 10:30:19 pm

I did it, disabled both in SD.  It's how I managed to render normal and color map. It still disappears at AO stage.

Only half of the RAM is engaged really after I closed everything.   

Tried to bake in SPainter, it doesn't work in GPU mode as expected saying hi res polies are too small.  with GPU unchecked it did the work after a hell of a loading and rendering time.     

Knald does it just fine all on GPU side.

And I sometimes  bake terrains in Clarisse from someting around 4 billions of polies.   So in my count 4+m is practically low res thing :)

 Too bad SD couldn't bake hires things , I love its baker otherwise 

Hi Cirkirk,

If there is no crash report when you relaunch Designer it probably means (as NevTD said) that Windows kills Designer.
Is it possible for you to send me your meshes (by private message)
We would like to run tests and see if we can find a fix (or at least the reason of this crash)

Thanks !

QA Analyst