Author Topic: It is not working. With Houdini 17.5.258  (Read 2419 times)

It is not working. With Houdini 17.5.258 I get the error:
------------------------
(127) Couldn't load
C:/Users/.../Documents/houdini17.5/dso/substance_linker.dll.
Missing version information.
When creating custom operators with the HDK, remember to #include <UT/UT_DSOVersion.h> to define the required version information.
------------------------

 How long to we have to wait for working integrations??

Hey
Are you guys working on the plugin for 17.5?
Have the same issue on Linux

Do you guys have a ticket system?
Cheers
FX Supervisor @ Weta Digital

Hey
Are you guys working on the plugin for 17.5?
Have the same issue on Linux

Do you guys have a ticket system?
Cheers

Hi,

I'm very sorry for the late reply on this. I have added a support ticket for this issue and spoken to the dev team. We can't seem to reproduce this issue on our end. We are looking into the dll error posted above.

We are also working with Sidefx on a new plugin that is a complete new version, rewritten from the  ground up.

Cheers,
Wes
Last Edit: July 19, 2019, 07:08:11 pm
Integrations Product Manager / Training
wes.mcdermott@allegorithmic.com
Twitter: The3DNinja

Thanks Wes
Any chance we get a Mat instead of Shops?
Cheers
FX Supervisor @ Weta Digital

Is there a README for the Houdini plugin so we know which versions of Houdini it works with?  Currently installing every version of Houdini available until the DSO version error goes away.

Is there a README for the Houdini plugin so we know which versions of Houdini it works with?  Currently installing every version of Houdini available until the DSO version error goes away.

Having same troubles. I still have 17.0.352 installed with a "working" version. I don't get the dll error there but my recently created substance doesn't really load correctly. I am assuming this plugin version is maybe from before a bigger Designer update:/
Would be nice to get a fixed plugin.