Author Topic: Alchemist not starting after new release  (Read 5772 times)

Hello,

I just updated Alchemist, new release from today, and installed it, but there is no launch after clicking on the .exe
Did it happen to anyone else ?

I am on PC - MSI laptop -2018

Hello,

Can you send the log file located here:
~AppData\Roaming\Allegorithmic\Substance Alchemist

Best
Substance Alchemist Product Manager

Here it is.
Thank you

By the way, the update launches fine on my mac. But it doesn't launch on the PC

I am experiencing a very similar problem.  I'm working on a PC running Windows 10 Pro.  I installed the latest version of Alchemist (0.7.0 Pepper) and it opened right after install.  Within the first minute of working in the update, I tried accessing one of my custom HDRI files.  Alchemist immediately crashed.  Following the crash, I tried opening Alchemist again and I see the splash screen for a split second, then it goes away and the program does not open.  I tried reinstalling Alchemist and still I am unable to open it at all.  Please help!  Alchemist is the sole reason why I have a Substance subscription and now I can't open it.

My log file is attached.

Any luck Baptiste ?

Thank you ;)

I'm in a position where I need to use Alchemist today.  Is anyone at Allegorithmic looking into this issue?

Same issue here.   I updated alchemist from .60 to .70 and it will not launch on windows.   If I uninstall and reinstall the old version it works fine.

Log attached.

mysenj, since nobody from Allegoritmic is responding, can you please tell me how to uninstall the new version and reinstall the old one?  I don't see the old version on the Allegoritmic site.  Thank you!

msjphotography, you need to install the substance launcher ; then, once this is done, under alchemist tab, you can choose to uninstall the latest version and install a previous one. Good luck.

Thanks so much for your response, enkhyll.  Really appreciate it!

Hello,

Just contacted some of you on Discord too.
What you can do is:
- Rename the following folder ~/AppData/Roaming/Allegorithmic/Substance Alchemist like ~/AppData/Roaming/Allegorithmic/Substance Alchemist2
- test to relaunch Alchemist

We're analyzing the log file you posted above. Did you send by any chance a crash report too?

Cheers
Substance Alchemist Product Manager

Hi Baptiste.  Just to be clear, am I renaming the folder "Substance Alchemist like" or "Substance Alchemist2"?

I did not send a crash report.  If you can please tell me how to do this, I will be happy to send one.

Thanks.

The folder name needs to be different from “Substance Alchemist”. It can be everything so “Substance Alchemist2” should work.
The Crash report appears automatically when you relaunched Alchemist but apparently you even don’t see it.

Substance Alchemist Product Manager