Author Topic: 2 bugs + support  (Read 3589 times)

Hello,

It's been a while I was coming here trying to get some informations about when and if we still have support for B2M 1.6.


One bug I was talking about a while ago was the fact that when you load a substance your texture hue and contrat is slightly changed.

I remember having an Allegorithmic answer about this saying that the bug was known but I never had any update regarding this.


Today I have a second bug I discovered.
I'm using 3ds max 2013 x64 with Vray 2.0.
When I have some substance map in the scene (used to generate normal map etc...) the timeline takes a while to move.

I made the simple test ever.
Create a new scene. Add a cube.
Try to move the timeline -> everything is ok
Add some shaders using substance.
Try to move the timeline -> 3ds max goes slow

So for me using substance for an animation is impossible.
I tried to reinstall 3ds max, product update, vray and forest pack to find this bug.


So my question is.
Is there any support yet for B2M 1.6?

If yes what is goign to do allegorithmic?


I'm really disapointed regarding the support right now since nothing ever moved. When I saw the B2M 2.0 going out I really thought that I bought a broken script and now it's becoming useless to me because of the bugs.
I'm hoping having an answer as soon as possible.


Of course, if you need anything I'am always available.

Regards,

The problem does not come from B2M but from the 3dsmax integration of the substance format. If you use B2M outside of 3ds max, for example in the substance Player, you won't have any hue issue.
I'll check if this has been fixed in the next iteration of 3ds max.
Same for the lag when using the timeline.

The integration in 3ds max as a whole would need a makeover but it's not only our call, it's also Autodesk's.

Ok, too bad.

So I shouldn't use substance inside max.
I looked for an option somewhere to avoid the map generation when moving the timeline but didn't find any option regarding Substance.

Ok, so now I'm fixed.
Thanks for the answer.

Edit: Do you think you can ask for a fix in a product update?
Or maybe should I,
Last Edit: February 07, 2013, 10:36:54 am

We plan to have an update as soon as possible to address these issues, but I can't commit on a date unfortunately :(
Logging the bug to Autodesk would probably speed up the process though.