Author Topic: Problem with UE 4.20.03 and Substance - no new substance, no thumbnails on sourc  (Read 1601 times)

Hi, I just wanted to get my hands dirty with Substance in Unreal, but I´m having problems with it right from the start. The plugin seems to be installed correctly, but I can´t create a "new substance", the item is simply missing from the menu. Also, the substance source manager doesn´t load any thumbnails, all are white. To me, it looks fine after installation, the plugin is marked as being installed, but nevertheless, nothing works.

Here is a video showing the problems:

Anything I missed ?

I'm not sure why the Substance Source icons are all white. Its working for me on Windows 10 running UE4 4.21.2.

To create a new substance in unreal, you need to import an SBSAR file (note SBS files will not import). You can either download one from Substance Source or publish one from Substance Designer. AFAIK, there is no way to create a new substance directly in UE4.

Thanks! Indeed, I´m able to import a substance file, so it´s working. I thought that I could also create a new empty substance and I was missing the create "new substance" entry in the menu like shown in this video:

Ok, so this is partly solved. Now, hopefully the thumbnail issues can be solved as well... 

I have same problem... Any solution?