Author Topic: shape splatter just shows black?  (Read 394 times)

i have put in the shape splatter, plugged in the background and plugged in the leaf to pattern 1 but nothing is happening the shape splatter is just black?

The shape height is modulated by the grid size to keep the shape height coherent based on its scale. So maybe the shape is just very dark. You can disable the "Height Scale Auto Adjust" parameter to disable this process.
Product Manager - Allegorithmic

i tried it it didn't change anything? I've attached two screenshots first is doubled clicked on the shape and 2nd is double clicked on the shape splatter node

shape splatter n leaf shape

Can you try to reset the Shape Splatter settings ?

Product Manager - Allegorithmic

i tried it nothing happened it was still the same?

if it helps i have attached the scene file?

Thanks, I'll take a look.
Product Manager - Allegorithmic

Same problem here, also followed suggestions. I’m working on a Mac if that makes a difference. I have included an example file as well. Steps I took.

1. Reset substance
2. Reset the node setting as recommended above
3. Disabled "height scale auto adjust"

The node remains black
Last Edit: May 06, 2019, 12:33:03 am

no worries so any luck?

@Labyrinthe there is no Shape Splatter node in the graph you attached..

@ejahn002@ucr.edu it works for me



Are you using the OpenGL substance engine ? (Tools / Switch Engine)
Product Manager - Allegorithmic

hmm ... mine is still black. I went tools/switch engine and Open GL 3.x was selected. I toggled it on and off by switching engines but this did not resolve issue. Any other ideas of what I might try?

Hi all,

Ejahn002 you said you are using Designer on Mac so I tested on one of our Mac and it seems the shape splatter doesn't work on Mac that has a mid/low end graphic card.
I need your log file to check but I think this node stays black because Designer has not enough resources to compute.

If you want me to check, your log file should be here : 
Library > Application Support > Allegorithmic > Substance Designer

Thanks
QA Analyst

That might be case I haven’t upgraded my graphics card it’s just the one that comes with the Mac so which do you recommend?

im curious to know why actually its weird the whole program runs fine as far as i know except this shape splatter node? i went to the folder location you mentioned and all i seen was a license key?