Author Topic: Layers not being saved with material  (Read 1116 times)

0.5.4 Nacho

I have saved 7 materials so far - when I drag them into the create area - I get a single composite layer.

Update all does not fix this.

I have also tried to export a log file and that failed too ;)

Bug report sent via app.

I have just quickly tested this from scratch. Launched Alchemist, in the create tab dragged in two SBSAR's from Substance Source, added a water layer, then saved the material. Exited the app, then re-launched and the saved material only has one composite layer.

This has to be a bug, surely. Else what is the point of being able to save materials if you cannot go back and change modify them ?


If you want to see all the layers of a material you created, you have to click on it (not drag and drop) in the create area, this will open the material for edition.
Only use drag and drop to use a material as a layer of a new material.


Well chop my legs off and call me shorty...

That worked, sorry for that...