Author Topic: What is the anticipated date for UE4 4.22 SD plugin to be available?  (Read 1824 times)

 :'( :'( :'( :'( :'(


FYI - Still not on the Marketplace Store yet :-(

FYI - Still not on the Marketplace Store yet :-(

It appears to be available right now.



https://www.unrealengine.com/marketplace/en-US/slug/substance-plugin

The plugin only shows support for 4.19 when installing to engine.
Marketplace falsely lists 4.22 as supported.
Fix this issue, UE4 users can not make any changes to the Substance Graph Instance.
UE4 crashes every time...

The plugin only shows support for 4.19 when installing to engine.
Marketplace falsely lists 4.22 as supported.
Fix this issue, UE4 users can not make any changes to the Substance Graph Instance.
UE4 crashes every time...

I've been using Substance for UE version 4.22.0.33 with UE 4.22 and UE 4.23 successfully for several weeks. You might want to report your crash/contact support if you haven't already as it may be a UE4 project specific issue.