Author Topic: [SOLVED] Struggling to launch Alchemist  (Read 5599 times)

<bump>

Problem is still occurring.

Unsure if related, but I'm now getting this error on the login page.



CMC


I had similar problems, they were caused by my firewall. I've never had problems with Substance and the firewall before, so it was pretty much the last place I looked. In fact, my security suite had blocked the software. This made it impossible to connect to the Substance Server. As soon as I disabled the lock, everything was fine again and I could finally start and test Alchemist.

Hey thanks for the suggestion. Unfortunately this hasn't solved my issue. I even tried turning off windows defender firewall completely, as well as allowing the application through manually.

Having the same issue.
Alchemist worked for a while, then crashed and wouldn't open again.

I have been in contact with someone who works at Allegorithmic on the Discord server and have passed on my log.txt file. They are looking into the issue and will inform me if they come up with a solution, which I will relay onto this forum post.

Hey,

We could reproduce the issue, and are working on a fix; we will update this thread when the fix is available for you to test.

For all the Substance Launcher related issues (progress bars stuck, login issues, ...) please see/report on the Substance Launcher thread!

Cheers,
Camille

Hi everyone,

A new version is available for you to test (0.5.4). Download it via the Launcher or directly with the update popup that should appear.

Please report back here if the new version fixes your startup issues!

Hi Camille, thanks for getting back to this thread.

We have progress! The application now launches, however the window is now semi-transparent.


The application now launches, however the window is now semi-transparent.

This usually happens when FXAA is forced within the NVIDIA driver panel settings. Try disabling forced FXAA!

The application now launches, however the window is now semi-transparent.

This usually happens when FXAA is forced within the NVIDIA driver panel settings. Try disabling forced FXAA!


Yep, that's fixed in! I can't thank you enough for your support on troubleshooting this problem. I hope this thread is useful to others having the same issue. Any furthers issues I'll post elsewhere to keep this one clean.

Glad you got Alchemist up and running. Enjoy, and please report any issue you might encounter!

Cheers,
Camille

Yes it works now! Thanks a lot!

Still wont launch

Still wont launch

What is the problem?
You add your license file and you cannot click on Next?