Author Topic: Has a higher SerializedFile version  (Read 530 times)

Hello,

I update my project to Unity 2018 and imported the substance plugin on the Unity Asset Store.

And then my unity project gets an error:

Failed to load '/Users/macintosh/Unity/KiattoUnity2018/Assets/Scenes/World2/World2Level5.unity' because it was serialized with a newer version of Unity. (Has a higher SerializedFile version)

I am using Unity 2018.3.4f1. Please any help?

I'm having the exact same issue. I can't open any scenes and none of my prefabs will load.

@felipefonte99 Are you on a mac?

Hello,

I update my project to Unity 2018 and imported the substance plugin on the Unity Asset Store.

And then my unity project gets an error:

Failed to load '/Users/macintosh/Unity/KiattoUnity2018/Assets/Scenes/World2/World2Level5.unity' because it was serialized with a newer version of Unity. (Has a higher SerializedFile version)

I am using Unity 2018.3.4f1. Please any help?

@felipefonte99 @Fraser Hill ,

How are you reproducing this issue? I followed the steps in the above post and it works fine on our end. I need some information if possible:

- What Unity version are you updating from?
- What plugin version are you using?
- Would you be able to send an example project where I can reproduce this?
Integrations QA Analyst

I'm using Unity 2018.3.3f1 on OSX
The plugin is the latest one on the asset store.
Unfortunately I don't have a version of the project before this happened so no I can't send you one.