Author Topic: Application is too old to open URL  (Read 448 times)

Hello,

I've have been working between my laptop and University computers and been having a compatibility issue. My laptop runs 1.1.0.201803 and the computers have 1.1.0.201804, which prevents me from working on both platforms. Is there a way to work on my files in the newer versions and then export it to a universally readable format to continue working on the older version? Is there any solution that allows me to work on both platforms?
Last Edit: November 21, 2018, 06:20:12 pm

there is no forward compatibility. if your old version does not have nodes from the new version, then there is nothing you can do about that. if you are only using nodes that are present in both versions you can however open your .sbs file with a text editor and change the versioning in there and it should work in the older version. will have to do that every time when going from newer to older though.