Author Topic: substance source file with dependances and cinema 4d  (Read 2681 times)

Hi,
when I load the substance source file "alien growth jaws" in to c4d it imports with some black areas that I can not alter and does not look like the sample shown on the substance source site.
Could this be something to do with dependances not loading with the main file and if so, is there anyway I can correct it.
Please see attachments to show the current result compared the file displayed on the website.

Any help would be great.

Cheers
Adam








Hi Adamb2017,

I found the reason of this result, this is a problem with a node that doesn't have the same render in CPU then in GPU.
We are working on a fix for this and we do our best to upload it on source website quickly.
I will send you the file as soon as I have it.
Thanks for reporting this !
QA Analyst

Hi Céline,

Thank you for sending through the new file, unfortunately, I'm still having the same issues with the black areas in C4D.
I did try and open the new version in SD but I receive error messages asking for missing file, I've attached screenshots to show this below.

I also have a similar problem with the file called Alien ship techno panel, this file does open up fine in SD and has a dependencies folder included in the download.
The issue is when opened in C4D none of the fine geometric or illuminated options/details transfer across.
I have also attached screenshots to show this.

I am very new to substance, so if any of this is user error I apologize in advance.

Once again thanks for all your help with this

Cheers
Adam









I think I've solved the Alien growth issue. :)
I noticed that the error message for the missing dependencies was listing the same files used in the Alien ship techno panel.
So I relinked to those files and published a new file.
This created a new file in a folder which also contained the folder with the dependencies.
when I opened this in C4D I saw no black areas anymore.

I'll try a similar setup for the techno panel and let you know the results.

Cheers
Adam


tried the same process with the Alien ship techno panel, but ended up with the same results?
I'm guessing it could be the same issue I was having with the Alien growth file before it was updated.