Author Topic: Problem with Substance materials being used in a layer blend (Unreal Engine)  (Read 519 times)

The issue I'm having is that once I try and integrate the Substance materials into my layer blend (Unreal Engine) the materials stop receiving their three-dimensionality. Sorry for the old school phrasing but in my head the bump map seems to not take. Is there a tutorial someone can point me to that shows how to integrate Substance materials into a layer blend?

https://imgur.com/a/YmZ62FZ
There are some pics of my material.

Any help would be greatly appreciated.
I'm sure there is a better way to do this but I know how.
Tudor
Last Edit: October 03, 2018, 07:36:30 pm

Am I doing this wrong?
Is there a better way to do this?
I'm getting no response on this problem.
I'd really appreciate some direction.
Tudor

The issue I'm having is that once I try and integrate the Substance materials into my layer blend (Unreal Engine) the materials stop receiving their three-dimensionality. Sorry for the old school phrasing but in my head the bump map seems to not take. Is there a tutorial someone can point me to that shows how to integrate Substance materials into a layer blend?

https://imgur.com/a/YmZ62FZ
There are some pics of my material.

Any help would be greatly appreciated.
I'm sure there is a better way to do this but I know how.
Tudor

It's hard to tell whats going on in your last screenshot. Can you maybe show the same material in substance and in unreal, so we can see what the difference is?
Esger van der Post.
Texturing addict.