Author Topic: [SOLVED] Cannot enable post effects when rendering  (Read 1884 times)

Hello

For some reason when I try to render using Iray in SD I cannot enable post effects. I can't click on the true/false button to
turn them on or change any of the settings for any of them - it is all greyed out. I have the latest version of SD, it has worked in the past. In substance painter iray I can still add post effects so not sure why this is happening. Any help appreciated!

Last Edit: February 08, 2021, 01:38:39 pm

It may be disabled in preferences>3d view>post process.

Omg so silly, I thought I had checked all the options. This worked, thanks so much!

To be fair, it is a bit silly you have to enable post effects in 2 different places for it to work :p

Im working with Substance 2021 and I am havitg the same issue with post processing.

However I cant find the preferences section anywhere in the UI - all I can access is settings and the complete preferences window with 3D viewport settings is missing from the edit section in Substance.

Where can I find the preferences section?

It's under 'edit', next to 'file' in the top left of the screen.