Author Topic: Problems with Masking  (Read 600 times)

Hi, I'm new to Substance Designer, but so far I really enjoy it.

I try to learn with several tutorials on the internet. I saw this tutorial on LinkedIn Learning about masking and in the video everything just looked easy to do but for me it doesnt work (see screenshot).

I try to use the "color to mask" node to mask out some bricks and get variation into the pattern.
But it doesnt work, I just see the red dotted line, can anyone help me?

-Markus
Last Edit: August 11, 2018, 10:59:52 am
Looking for an internship (3D Artist)
http://art.markuspichler.at

Skills:
Modeling
Texturing/Painting
UV Mapping

Software:
-Substance Painter
-Photoshop
-ZBrush
-Maya
-Marmoset Toolbag

The yellow dot means it requires a COLOR input.
Some are half yellow, half gray, meaning they can accept either color or grayscale.

You'll need to insert a grayscale-to-color conversion node in the middle of the red line.
Hobbyist
----------
Common "Help" suggestions:
- LOG FILE tips - https://forum.allegorithmic.com/index.php/topic,22451.0.html
- LICENSING issues https://www.allegorithmic.com/contact
- ATTACH files and pictures to posts: https://forum.allegorithmic.com/index.php/topic,23670.0.html

in that case, you can also give a try to Histogram select.

A gradient map in the middle would also work.
Last Edit: August 12, 2018, 05:15:32 pm

not the most efficient performance wise:

That works!!
Thank you very much for your support!  :)

Markus
Looking for an internship (3D Artist)
http://art.markuspichler.at

Skills:
Modeling
Texturing/Painting
UV Mapping

Software:
-Substance Painter
-Photoshop
-ZBrush
-Maya
-Marmoset Toolbag