Author Topic: Can't stop Height Seams when painting a straight line with ALPHA?? Plz help.  (Read 1041 times)

I have tried this with some of the default alphas as well as custom imported ones.  I want to paint a straight line stamping an alpha end to end to create designs but always get an unwanted gap or overlap of height map information between each alpha stamp. I have tried changing the spacing from 99, 100, 101 and everywhere in between to try and get it to stop. Have had no luck yet.  I have opened up the alphas ive used in Photoshop to ensure the height information is reaching all the way to the end of the image area and it is. 

Attached is two images showing the seams I am getting with both default alphas and some custom ones as well.




Here is what I want to be able to do


Thanks, any help or pointers would be much appreciated

Any ideas to try would greatly be appreciated.   Throwing out ideas, wondering if there is a different brush available to help stop this or is there is a flow setting?  dono. 

Could be a bug too.  Upload log file for official support.  I'd think adjusting the brush spacing would fix it.  Have you tested on one of the sample meshes? Because if it worked for those then it could be a uv related issue with your own model -like some edges are set to "hard".  Or you need to raise the overall smoothing setting.

If using a third-party Designer file, there could be a "Clamp" or "Repeat" tiling setting in properties.

Thx Henrik,  I did attach the log file in my first post at the bottom that is available to download.    Ive tried adjusting the brush too 99, 101, ect and did not help.  I did just play around right now with switching to Alignment from Tangent Warp to UV and paint in the UV view-port and it does seem to help some reducing the amount of seems or visible seems between alpha stamping down with spacing at 100. Still not where i want it to be but is a little better.