Author Topic: HELP!! Substance Painter 2018!!  (Read 1372 times)

Hi!!

 I need help!! How could be possible I bought the Substance Painter yesterday and when I installed to use it I can't because has stop working. I have a client deadline. I spend $149 to work for the program, not to have problem.  :-\
I can't even take the .log

I can't work, please help... :'(

My Server:
12 Cores
112 RAM
2x Quadro M4000
1x Quadro 2000
22.5 TB
1150W
Last Edit: July 26, 2018, 10:52:37 pm

Hi,

You can access your log file without the app being open - from the FAQ:

Quote
If you are unable to launch Substance Painter, you can retrieve the log file manually by going into the following folder :

    Windows: C:\Users\*username*\AppData\Local\Allegorithmic\Substance Painter\log.txt
    Mac OS: Macintosh > Users > *username* > Library > Application Support > Allegorithmic > Substance Painter > log.txt
    Linux: /home/*username*/.local/share/Allegorithmic/Substance\ Painter\ 2/log.txt

You may want to include the DXDiag log as well:

https://support.allegorithmic.com/documentation/display/SPDOC/Exporting+a+DXDiag

Are you trying to launch Substance Painter remotely on a server? If that's the case, this is not supported at the moment.
Also I would advise only activating one GPU when working with Painter.

Hi,

 Here is the .log, I'm working everything in a local server in the main server how I describe. Also I tried use one GPU, two GPU and three GPU and nothing. Any help?

Regards,

The Quadro 2000 are not supported and it seems from your log that that's the card Painter launches on, could you try activating only the Quadro M4000, running SP and exporting a log if it crashes?