Author Topic: Project has become Read Only  (Read 6874 times)

I was working on a project recently and I have began working on it on a seperate computer as the first computer was crashing from Substance Painter, which Allegorithmic support failed to help me with.

Now as i've started working on a seperate computer because of this, the Substance Painter file has become Read Only and now I can't save my work! I do not have it open anywhere else and i'm not on a set network of computers, both my computers are completely seperate from one another. It said that the file was Read Only because it was locked by another process. I have no idea what that is or how to fix it.

I've linked the log i exported, if you guys couldn't help me out last time then please help me this time, because it's gradually becoming impossible for me to use your software!

Have you tried doing a Save As to another filename?


I have this same problem and i have tried a 'save as' with the same results: [Project] The project is only available in read only because it's locked by another process.

Check for a "lock" file next to your Substance Painter project and remove it. This file means a project is open by another instance of Substance Painter. If you application crashed, it wasn't properly removed. Usually we are able to see the lock file is not valid anymore when reopening a project however and get rid of it automatically.
Don't forget your log file. It can be exported from the Help menu of the software.
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.