Author Topic: Material tile scale  (Read 1785 times)

Hi Guys,

Any idea how do I resize the material tile? As you can see the image below, each face of the cube contain hundreds of tiles, it does not help by changing the units in my 3D model software, I tried 3Ds and sketchup in mm, cm & m.

I also tried changing the value of UV Scale under properties, but doesnt help (see image 1 and 2).

So frustrated, any help would be appreciate.


*The images shows youtube tuturial (left) and my fail attempt (right).

Could you please attacha a log file? (Help menu)

Hi Jeremie,

Attached photo and .txt came from the same .spp

Many thanks

Your GPU driver is more than a year old, try updating it to the latest AMD driver.


I have updated the graphic card driver but no change. Any idea? :-\

*Below image shows the error of the material on the cube (100x100x100cm) and a donut imported from 3DS.

*Image 2 shows a 5x5x5 cm which has the same problem.

*And image 3 is a just a template which looks fine.

What do your UVs look like? It's hard to tell in your screenshot. Are you sure your UVs aren't much larger than the default 0-1 UV space?

1 - Following Jeremie's thought, can you turn on your UV display?  Sorry, I don't remember the exact location of it, maybe in the "Environment" settings or something like that.  Especially on your curvy donut looking thing, you should see your mesh all over it.

2 - If you open the "MeetMAT" sample project, do the "CometPitSurface" and the "AluminumFoil" materials behave correctly there?

3 - All those little triangles in the "A123.jpg" file catch my attention.  Seems to be a clue, but I'm not sure exactly what it's telling me.

4 - I have a feeling the answer lies in Substance Designer and the definition of the Substance, not in Painter.
Would you be willing to share the "Designer" file, either publicly here or privately via PM/email?  Sorry, I'm not at my fun computer right now, but I don't recognize that Comet Substance, so I'm assuming it's a custom one made by you or a friend, not one that comes with Painter.  If I'm wrong, I'll just be embarrassed, but that's nothing new for me.

Update to #1 - "Display Settings" panel.
Update to #4 - Yeah, I do not see the "Comet" material in my default Painter installation.  That makes me even more suspicious that the issue might lie in the substance.
Last Edit: May 04, 2018, 12:43:10 am
Common "Help" suggestions:
- LOG FILE tips -,22451.0.html
- LICENSING issues
- ATTACH files and pictures to posts:,23670.0.html

It's hard to tell in your screenshot
google gmail sign up guide, Spanish dictionary online

It's hard to tell in your screenshot.