Author Topic: Unusable Clone tool?!  (Read 1390 times)

I have tried the clone and smear tool with the exact instructions over and worked once or perhaps twice and it seems so unusable...others with similar issues or is it just me?! So frustrated....

Two questions:
a) What graphics card do you have?  Below-spec GPUs cause all sorts of problems, so let's check that first.
b) Can you please attach a LOG FILE from one of your cloning sessions, please?
Common "Help" suggestions:
- LOG FILE tips -,22451.0.html
- LICENSING issues
- ATTACH files and pictures to posts:,23670.0.html

Same here
Substance Painter, version 2018.1.1
Build 2167

My workflow is now broken.  The clone tool stop working randomly on both of my machine.
GC= Nvidia GTX 970 and Nvidia GTX 980Ti.
I never had problem before. 

Version:  Substance Painter, version 2.6.2
Build 1875
work fine.

My workflow is:
Create fill layer with textures for Base Color, Normal etc.
After that I create a layer and apply Passthrough on all my channel. 
Clone tool with (V) and start to clone.  Stop working randomly.
Last Edit: April 09, 2018, 02:15:25 pm

My GPU is a Radeon 4gb (15" macbook pro late 2017) running high sierra 10.13.3

Could you please both attach a log file please?

I PM you.

I am having issues with the clone tool as well - it also seems to stop randomly, like described by Atomfreak

generally speaking, I am getting to the point where I am frustrated about the latest updates. It almost feels like there was not enough beta testing done on the spring update.

I tested the same setup with Painter 2.6 and it is working well

We've reproduced the issue and will be working on a fix. We're sorry for the inconvenience.