Author Topic: Publishing Error [SOLVED]  (Read 1545 times)

I am having an issue with publishing a substance of mine. It has been working fine up to a point but I have been starting to get errors. It contains 5 graphs and when I publish 4 of them, it publishes fine, but whenever I add the fifth I get the attached error message. I have tried ensuring that all my images where jpeg instead of raw, I have lowered the resolution of most of the images, I have double checked the functions and sliders I had applied, all of which fixed this error the first time around. Now I'm out of ideas on what may be causing it.
I removed a graph to find it worked and originally thought it had to be that graph, but after swapping out different graphs, even ones that worked before, I find that it doesn't matter what one it is.

Hope you can help.
Last Edit: August 21, 2014, 09:02:41 pm

Judging by the log messages, it seems Designer can't find the file "dk6800-dk6800-U10332-normal.png" where it expects it to be, so either you have accidentally moved it, or the path was saved relative to the substance it was used in and you moved the substance without moving the png.

It was indeed an issue with a missing .png. Thanks for the help :)