Author Topic: TDR error message eventhough I have it set to 60  (Read 538 times)

TDR error message even-though I have it set to 60. Make this annoying message go away.

a) Triple-check the spelling  (I don't have the notes at my fingertips.)
I always recommend using copy/paste from the documentation page.

b) Verify you do not have a space at the end of the TDR words.
In the Registry, TdrDelay is not the same as TdrDelay+space.


d) Good luck.
Common "Help" suggestions:
- LOG FILE tips -,22451.0.html
- LICENSING issues
- ATTACH files and pictures to posts:,23670.0.html