Author Topic: 2018.1.0 Huion KAMVAS GT156HD Right/middle Click doesn't work  (Read 1476 times)

Hi.

Just uploaded Painter and looks awesome, but my tablet doesn't work well with it. Pressure is working fine but the left/middle click on my pencil (lateral buttons) doesn't work, so I can't zoom in/out or change brush size. They work well in any other softs as well as previous Painter. I tried reinstalling the soft, reseting computer etc, and anything works, as I said pressure works well, but when I click alt+left click Substance freezes a little so I thing it have some kind of input but doesn't do anything.

Thanks.

Hi.

Just uploaded Painter and looks awesome, but my tablet doesn't work well with it. Pressure is working fine but the left/middle click on my pencil (lateral buttons) doesn't work, so I can't zoom in/out or change brush size. They work well in any other softs as well as previous Painter. I tried reinstalling the soft, reseting computer etc, and anything works, as I said pressure works well, but when I click alt+left click Substance freezes a little so I thing it have some kind of input but doesn't do anything.

Thanks.

I am really glad I'm not the only one. I made this thread a few days back https://forum.allegorithmic.com/index.php/topic,22953.0.html

And also it appears to be an issue with Wacom too: http://polycount.com/discussion/199193/bug-substance-painter-2018-1-0-wacom-issue

I'm sure there is a way to customize the navigation. I thought I saw a thread about it a couple of days ago here. I have the same issue but haven't used Painter enough to spend the time fiddling with the nav.

Any solution for this? I only can work with the mouse since the update.

Hey, thanks for reporting this, and sorry about the issue: could you share your log file as well please?
Log file procedure : https://support.allegorithmic.com/documentation/display/SPDOC/Exporting+the+log+file
Thx!

Hey, thanks for reporting this, and sorry about the issue: could you share your log file as well please?
Log file procedure : https://support.allegorithmic.com/documentation/display/SPDOC/Exporting+the+log+file
Thx!

Of course, here it is.
If you need anything else just let me know.

Thanks: I'll create a ticket for this.

You guys corrected the bug at the new update 2018.1.1!!!!

Good job and thank you. :)

Hi, I have the same problem but with Huion 1060 Plus. Thanks for help.

Ok, it happens again. A friend of mine that uses a Wacom have the same problem. I use as I said before a Huion.

I upload the log so you can use it. Hope you find a final solution for this..

I solved it installing another driver for my tablet. Instead of the one for my Kamvas GT156HD , I tried installing the drivers for the V2 of this same tablet, and it works now.