Author Topic: UE 4.19 compatibilty  (Read 1046 times)

Hey there.

Just wondering if there is any timeline on a plugin update for the 4.19 editor?  I have a test project that I want to put through its paces in 4.19  but its loaded with substance materials via the plugin from 4.18.3

Thanks

Jeff

Hi @tamaginivisuals,
The Substance plugin with 4.19 support will be available the same day as the Unreal Engine 4.19 release.
I can post an update here when the new version becomes available. :D

Cheers!
Software Engineer, Integrations
daniel.stover@allegorithmic.com

awesome!  I've also experienced the 4.18.3 version crash out trying to package to HTML5 any chance that's going to be all fixed up as well?  ;)

Jeff

Hi @tamaginivisuals,
This is currently a result HTML not being included in the list of platforms the Substance plugin supports. We are investigating ways that can allow outputs textures to be baked for platform builds that we do not have runtime support for. We do not have a timeframe for when this will be available but it is being worked on.  :D

Cheers! 
Software Engineer, Integrations
daniel.stover@allegorithmic.com