Author Topic: B2M3 white window Problem BUG  (Read 4389 times)

when i start B2M3 it gives me only white window.
i have installed ALL new drivers into my PC (GPU,CPU,MOTHERBOARD......)
and deleted the 3_x folder in regedit.
also cheked my antivirus program (F-Secure SAFE)and it does not block B2M3
and cheked windows defender permissions(and B2M3 was allowed)
it used to work just fine (like a 2months ago)


My computer Specs in 2nd picture
(i dont know how to get log file from B2M3)


processors are (2x dual socket) intel XEON 2670 e5 v3
so 24 cores 48 threads

Hi,

I reproduce the same behavior as yours disabling my graphic card.
As you said it worked fine 2 month ago, can you try to make a rollback of your graphic card driver ?

Thanks !
QA Analyst

i tried  every trick in the book.
old drivers didint work
i hate that i cant use this fantastic program and im all out of ideas?=????==???

PLEEEASE I NEED SOME ADVICE AND IDEAS
IM LOSING MY MIND HERE


Hi,

Can you send me a DX diag please ?

Do you have the possibility to install a trial version of Designer ? 
Designer and B2M have the same 3D view and with Designer you will have the possibility to send a crash report or at least to get the log file.

So if you can install Designer and if it crashes too :
- send the crash report (you will have to launch Designer a second time after the crash to get the crash report window).
In the description copy the link to this thread and just say that your crash report is relative to a problem with B2M. I will check the technical files sent with the report.

- if the crash report window doesn't appear when you try to launch Designer again, send me the log file of Designer.
You will find it here : C:\Users\USER\AppData\Local\Allegorithmic\Substance Designer
I hope to find enough details in it to help you :)

Thanks !
QA Analyst

Well Substance Designer works just fine



and here is log file for b2m

Hi,

I sent you a PM for more info.

Thanks !
QA Analyst

Same issue here - white window.  Uninstalled B2m3 and re-installed.  Also deleted B2m3 registry folder and re-launched - still having white screen issues.

Seems like there are number of us having this issue. Any response or fix yet ?

Hi all,

This problem seems to be related to unrecognized GPU.
Can you send me your log file, please ?
You will find it here : C:\Users\USER_NAME\AppData\Local\Allegorithmic\Bitmap2Material

Thanks !
 
QA Analyst

I'm having the same issue here.
Here is the log file

Here is my log.  I have a Geforce Titan (1st gen) if that helps....
Last Edit: September 19, 2018, 03:11:12 pm