Author Topic: Anyone who works with Substance Painter? An easy question. Help Please !  (Read 749 times)

I have just installed substance painter and I have uploaded my costume but i couldn't start painting.

I choose the brush but i am sending you 2 screenshots.

First when i dont click
The second one is when i click. No Change.






Is your breastplate assigned material "Tabbard"? If not, maybe change another TextureSet (e.g., Armour) might be work...
As TextureSet List (your top-right corner) shown, your model has five materials, and SP differ your model base on material you gave on it.
Try choose the material you set to the breastplate.
Last Edit: January 30, 2018, 06:59:40 pm

Did you unwrap your model before exporting it to FBX or OBJ?
Painter needs a UV Map because that's where the paint eventually lands.

I can't remember the exact behavior when you try to open a model without a UV map (I'm not at my fun computer right now).
Hobbyist
----------
Common "Help" suggestions:
- LOG FILE tips - https://forum.allegorithmic.com/index.php/topic,22451.0.html
- LICENSING issues https://www.allegorithmic.com/contact
- ATTACH files and pictures to posts: https://forum.allegorithmic.com/index.php/topic,23670.0.html

I can't remember the exact behavior when you try to open a model without a UV map (I'm not at my fun computer right now).

Shouldn't import at all. He didn't select the correct TextureSet most likely.

I can't remember the exact behavior when you try to open a model without a UV map (I'm not at my fun computer right now).

Shouldn't import at all. He didn't select the correct TextureSet most likely.

Okay, that's what I really thought, but figured I'd post the question anyway, just in case.
Thanks.
Hobbyist
----------
Common "Help" suggestions:
- LOG FILE tips - https://forum.allegorithmic.com/index.php/topic,22451.0.html
- LICENSING issues https://www.allegorithmic.com/contact
- ATTACH files and pictures to posts: https://forum.allegorithmic.com/index.php/topic,23670.0.html