Author Topic: Flood fill not compatible with UE4.  (Read 2491 times)

i found these error in my texture using the flood fill node with the substance plugin in ue4. any help?

color in ue4

color in designer

I just encountered a similar problem lately. Are you using GPU engine?

Yeah make sure you're using the GPU engine.

i found these error in my texture using the flood fill node with the substance plugin in ue4. any help?

color in ue4

color in designer

Hey @GhassenCharai ,

Yes, please make sure that the GPU Engine is enabled. This can be done by going to Edit -> Project Settings -> Scroll down to the bottom to Plugins/Substance -> Under 'Cooking', change the Substance Engine dropdown to GPU Engine. This also requires you to restart UE4 for it to take effect. :)

If you have any further questions, please let us know.

Worked like a charm thank you guys :D