Author Topic: Problem with Exporting Textures  (Read 8434 times)

Hello,

I'm having trouble exporting any textures.

Anyone can advice me?

I see you attached a log file.  That's great (too many people omit that).

Can you also briefly describe the problem?
Perhaps a user who's not well-versed in reading log files will also be able to provide guidance.
Hobbyist
----------
Common "Help" suggestions:
- LOG FILE tips - https://forum.allegorithmic.com/index.php/topic,22451.0.html
- LICENSING issues https://www.allegorithmic.com/contact
- ATTACH files and pictures to posts: https://forum.allegorithmic.com/index.php/topic,23670.0.html

I imported a model I made in 3ds max and done some panel lining in it. I wanted to export the normals for it so I can rebake it down but some reason i cannot export any textures at all.

What do you mean by "I can't export the textures"?
Please describe what you are trying to do.

I added some panels lines and i wanted to export the normal maps to bake onto the model i am working on.

I think they probably want to know *how* exactly it's not working. What happens when you try to export them? "It does not work" can mean a lot of things. Do you get a popup error message of some sort, does it freeze or crash? Do you get a bluescreen, or does your monitor go black? Does your computer catch on fire?

When i press export it fails to create any files or maps.

Sorry to keep responding with more questions and requests, but can you share a picture similar to this:


That will give us an idea of what export options you're using, as well as a glimpse into your Painter project.

Please be patient with us.  We are trying to help.
Hobbyist
----------
Common "Help" suggestions:
- LOG FILE tips - https://forum.allegorithmic.com/index.php/topic,22451.0.html
- LICENSING issues https://www.allegorithmic.com/contact
- ATTACH files and pictures to posts: https://forum.allegorithmic.com/index.php/topic,23670.0.html

Justaviking

I am at that screen and it doesnt matter what config i use or file type i select i tried png/jpeg.

When I press export it then says "Error during the export (see logs)" and no files are made.

[MapExporter] Could not save //students/skb/documents/Stwkwan669/My Documents/Allegorithmic/Substance Painter/export/Torso2_low_Material _38_OcclusionRoughnessMetallic.png map
[MapExporter] Could not save //students/skb/documents/Stwkwan669/My Documents/Allegorithmic/Substance Painter/export/Torso2_low_Material _38_Normal.png map
[MapExporter] The input map 'Emissive' needed by the map 'Torso2_low_Material _38_Emissive' of the texture set 'Material _38' isn't available because: 'Emissive' channel is missing in your texture set.
[MapExporter] The map 'Torso2_low_Material _38_Emissive' can't be generated for the texture set 'Material _38'.
[MapExporter] An error occurred while finalizing the export
[StacksExporter] Map export ended

this is like a snippet of the error log i get.
Last Edit: December 13, 2017, 12:44:56 pm

Looks like you are trying to export in a betwork location. Can you try exporting locally?

@ Jeremie Noguer

I got it sorted out now turns out the college laptop prevents me from saving it onto the C drive.