Author Topic: external render problems  (Read 718 times)

hi there,

i dont understand why the render looks in sp - iray so different to sp viewport!
if i try to use an external render the same thing!
  :o  ???  :-[  :-\  :'(

have anyone a workflow , sp to vrayforc4d 3.4??
PLEASE  ;D

jerry

WELCOME, Jerry.

The simple answer is they are different rendering engines (shaders).

For a more helpful answer, could you please post a couple pictures?  Screenshots of "Painter" and Iray would help us see what sort of differences you're encountering, and someone here will probably be able to help you.

For a quick tip on attaching pictures:  https://forum.allegorithmic.com/index.php/topic,17464.msg73759/highlight,attach+justaviking.html#msg73700
Last Edit: June 01, 2017, 03:20:42 pm
Hobbyist
----------
Common "Help" suggestions:
- LOG FILE tips - https://forum.allegorithmic.com/index.php/topic,22451.0.html
- LICENSING issues https://www.allegorithmic.com/contact
- ATTACH files and pictures to posts: https://forum.allegorithmic.com/index.php/topic,23670.0.html

ok here are the different views
1: sp - viewport
2:sp iray
3 vrayforc4d 3.4

the same HDRI ?

My first thought was the environment, too, but there seems to be some "detail" missing in the height or normal.  In particular, looking closely at the hair above (her) left eye.

Does vrayforc4d invert the roughness or anything like that?  Different texture set resolution?

(I'm out of guesses.)
Hobbyist
----------
Common "Help" suggestions:
- LOG FILE tips - https://forum.allegorithmic.com/index.php/topic,22451.0.html
- LICENSING issues https://www.allegorithmic.com/contact
- ATTACH files and pictures to posts: https://forum.allegorithmic.com/index.php/topic,23670.0.html