Author Topic: start problem  (Read 693 times)


-problem-
Substance Painter is running on your GDI Generic GPU.
Your GPU is not Recognized as a model supported by Substance Painter.
We were not able to launch Substance Painter due to the following error.

- Non OpenGL 3.3 capable hardware

Your GPU must meet the following requirements:
-OpenGL 2.0 end GLSL 1.3 compatible
-At least 1GB of Video RAM
-Up to date driver installed

If your GDI Generic isn't your main GPU, try to re launch Substance Painter again and force it's execution on it.

----------------------------------

1. i did GPU Driver update.
2. I reinstalled.

but.......

help me Thank you...

You need to upload a log file.

What is your computer, video card, etc?

Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.