Author Topic: Export Outputs option continuosly loses the Destination path.  (Read 2451 times)

I am getting a lot of errors when I enable the Automatic Export (SD sometimes can't export my maps for some unknown reason).
To avoid this and to have the app more responsive, I disabled the automatic export.
But now, from time to time, the path rolls back to where I store my substances, instead of where I initially specified it.
Any idea of why is this happening?

I am getting a lot of errors when I enable the Automatic Export (SD sometimes can't export my maps for some unknown reason).
To avoid this and to have the app more responsive, I disabled the automatic export.
But now, from time to time, the path rolls back to where I store my substances, instead of where I initially specified it.
Any idea of why is this happening?

Hi Mario,

I'm not sure why this would happen. The auto-export should change the destination path that was set. After you disable the auto-export, are you getting errors? Has the path you were saving to been moved by chance?

Cheers,

Wes
Head of Substance Demo Art Team
the3dninja@adobe.com
Twitter: The3DNinja

Hey guys... I am bumping this topic because I am getting this issue repeatedly... I have my graph to automatically export to the path I set, and I now end up have to redo everything. Do you guys know what is causing this?

Hey guys... I am bumping this topic because I am getting this issue repeatedly... I have my graph to automatically export to the path I set, and I now end up have to redo everything. Do you guys know what is causing this?

Hi,

Is the export not working? When you say redo everything, do you mean reset the export path?

Cheers,

Wes
Head of Substance Demo Art Team
the3dninja@adobe.com
Twitter: The3DNinja

Yes, I have to set the path again. The export works just fine, but it keeps resetting itself to default

Yes, I have to set the path again. The export works just fine, but it keeps resetting itself to default

Ah, I see what you mean. So when you close the package and reopen, the path is no longer set. I can reproduce this issue. I will log it.

Cheers,

wes
Head of Substance Demo Art Team
the3dninja@adobe.com
Twitter: The3DNinja

Thanks Wes... this is a very important fix, especially if I have multiple folders that i am working with

Thanks Wes... this is a very important fix, especially if I have multiple folders that i am working with

No problem : ) I checked our log and this bug is already on the list. I made a comment to reflect the issue you have described as well.

Cheers,

Wes
Head of Substance Demo Art Team
the3dninja@adobe.com
Twitter: The3DNinja